找回密码
 立即注册

扫一扫 微信快速登陆

QQ登录

只需要一步,快速开始

手机号码,快捷登录

淘股利器体验版
开启左侧

通达信降龙空间副图指标

  [复制链接]
发表于 2019-9-18 19:54:58 | 显示全部楼层 |阅读模式
易投金股池
此指标为:益盟操盘手金牌讲师———谢庆军老师的经典战法“降龙有术”里的经典指标。此指标是跟据益盟操盘手软件中的“龙腾四海”指标延伸而来。波段、趋势,尽在其中。。。具体操作还得个人去分析,但至少已给到了我们一支票的形态。。。现改成通达信指标,无未来,指标所产生的数值与操盘手一样(本人已核对过),请放心使用。。。话不多说,见解析图。


龙值线:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORYELLOW,LINETHICK1;
低值线:15,DOTLINE,COLORGREEN;
中值线:40,DOTLINE,COLORBLUE;
高值线:70,DOTLINE,COLORRED;
超值线:90,DOTLINE,COLORMAGENTA;
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*60;

VARA:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VARB:=SMA(VARA,9,1)+100;
VARC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARD:=SMA(VARC,3,1);
VARE:=SMA(VARD,3,1)+100;
VARF:=VARE-VARB;
趋势: IF(VARF>45,VARF-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORCYAN;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'●底'),COLORWHITE;
DRAWTEXT(CROSS(3.5,价位线),95,'★抛'),COLORGREEN;{抛};

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
底部建仓:IF(VAR8>REF(VAR8,1),VAR8,0),COLORYELLOW,STICK,LINETHICK3;
试探拉升:IF(VAR8<REF(VAR8,1),VAR8*1.5,0),COLORGREEN,STICK,LINETHICK3;
游客,如果您要查看本帖隐藏内容请回复
QQ截图20190918195111.png

QQ截图20190918195131.png

发表于 2019-9-19 20:31:51 | 显示全部楼层
如果您要查看本帖隐藏内容请回复
发表于 2019-9-20 08:09:33 | 显示全部楼层
谢谢分享
发表于 2019-9-20 20:06:59 | 显示全部楼层
12132132132132132131
发表于 2019-9-22 21:01:37 | 显示全部楼层
谢谢分享
  • 通达信缠论自动画笔段中枢及大小级别123类
  • 缠论技术:画笔、段、顶分型、底分型(文华
  • 筹码突破选股买在牛股爆发点+筹码实战运用
  • 淘股利器-体验用户:自助充值/月卡
  • 火箭发射选股预警指标
  • 股票公式指标编辑教程视频学习在线辅助答疑
最新热门快捷标签
易投公众号
X
返回顶部快速回复上一主题下一主题返回列表
 
QQ在线咨询
咨 询 热 线
15819922659
工 作 时 间
8:00-22:00

Copyright © 易投社区| 联系管理员|Archiver|手机版|小黑屋|易投社区 ( 粤ICP备17135355号 )

GMT+8, 2020-9-25 14:43 , Processed in 0.112545 second(s), 56 queries .

返回顶部 返回列表